1. We have moved to a new Forum System. Please let us know if you have any issues.
    Dismiss Notice

issue with posting

Discussion in 'Website Support/Help' started by Straitup D, Jul 6, 2012.

  1. Straitup D

    Straitup D dope

    so when i post some times it tells me that my post needs to be approved by an Admin for aproval, did i get my self into some trubble lol??
     
  2. cmspaz

    cmspaz New Member

    Haha, Mo's on mod review!
     
  3. Grappler

    Grappler <font color="#EF77A6">Super Moderator</font>

    What sections of the forum are you having issues posting in?
     
  4. Straitup D

    Straitup D dope

    In my build thread
     
  5. derrian

    derrian Administrator Staff Member

    What did you do!? :p

    I looked through a ton of settings and see no reason why you are having the issue. I approved everything, but next time you have the issue take a screenshot and let me see it. I'll look deeper at it for you :)
     
  6. Straitup D

    Straitup D dope

  7. Straitup D

    Straitup D dope

    its only on my laptop, my phone and work computer post just fine.. i have a screenshot ill post it from my phone later lol
     
  8. Grappler

    Grappler <font color="#EF77A6">Super Moderator</font>

    Sounds good :)
     
  9. MNmazda6

    MNmazda6 New Member

    trouble uploading video

    video is around 9 minutes because its a d.i.y fix. and it uploads to 100% and then nothing happens. it doesn't allow me to drag and drop in the up-loader tool because its not there. what am i doing wrong??
     
  10. MNmazda6

    MNmazda6 New Member

    uploading

    what is the max mb for video uploads??



    never mind iItook a different route.
     
    Last edited: Mar 15, 2013

Share This Page