1. We have moved to a new Forum System. Please let us know if you have any issues.
    Dismiss Notice

can't see content of threads on mobile device

Discussion in 'Website Support/Help' started by derp, Jan 16, 2013.

  1. derp

    derp New Member

    I can't see the content of threads when viewing on my phone? I can see the forums and subforums andavatars and links and outlines but the rest is just black screen. When posting such as this the background goes white, so I can see what I am writing, but I can't read posts.

    When reading the thread again however, I can't see the post. I see my avatar where my post is, but black background and no visible text. Dafuq.

    I can show jo-jo jo-jo tonight at the meet?
     
  2. derp

    derp New Member

    Hmm, seems to be a browser issue. I can see everything just fine on chrome, but not on the stock browser. Which sucks, because I don't really like chrome on the gs3. All I use on laptop, but the normal browser works fine for me on everything but tgis forum.

    How odd.
     
  3. Grappler

    Grappler <font color="#EF77A6">Super Moderator</font>

    Yeah I noticed this on my phone as well only happens the first time then I hit refresh and its all better I would be willing to bet its a browser issue
     
  4. derrian

    derrian Administrator Staff Member

    GalaxyS 3 and James' what you on? I'll look at it.
     
  5. derp

    derp New Member

    Works now. Thanks for whatever you done did!
     
  6. Grappler

    Grappler <font color="#EF77A6">Super Moderator</font>

    Note 2 same software/firmware as bretts phone
     
  7. derrian

    derrian Administrator Staff Member

    I didn't do anything :p James, does it work for you now?
     
  8. Grappler

    Grappler <font color="#EF77A6">Super Moderator</font>

    Nope still have to refresh to get it to work correctly
     

Share This Page